apache/cocoon · Security
Apache Cocoon Improper Restriction of XML External Entity Reference vulnerability
- GHSA ID
- GHSA-77jg-cpw9-73vg
- CVE ID
- CVE-2023-49733
- Severity
- critical
- Published
- Updated
- CVSS
- 9.8 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CVSS v3
- 9.8 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Description
Improper Restriction of XML External Entity Reference vulnerability in Apache Cocoon. This issue affects Apache Cocoon: from 2.2.0 before 2.3.0.
Users are recommended to upgrade to version 2.3.0, which fixes the issue.
CWEs
- CWE-611 · Improper Restriction of XML External Entity Reference