apache/iotdb · Security
Apache IoTDB: DoS Vulnerability
- GHSA ID
- GHSA-vx84-xvr8-w24c
- CVE ID
- CVE-2025-48392
- Severity
- medium
- Published
- Updated
- CVSS v4
- 6.6 · CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:U
Description
A vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4.
Users are recommended to upgrade to version 2.0.5, which fixes the issue.
CWEs
- CWE-20 · Improper Input Validation