apache/linkis · Security
Apache Linkis vulnerable to privilege escalation
- GHSA ID
- GHSA-v352-rg37-5q5m
- CVE ID
- CVE-2024-27181
- Severity
- high
- Published
- Updated
- CVSS
- 5.3 · CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N
- CVSS v3
- 5.3 · CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N
- CVSS v4
- 7.1 · CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
Description
In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
CWEs
- CWE-269 · Improper Privilege Management