apache/servicecomb-service-center · Security
Apache ServiceComb Service-Center Server-Side Request Forgery vulnerability
- GHSA ID
- GHSA-9xc9-xq7w-vpcr
- CVE ID
- CVE-2023-44313
- Severity
- high
- Published
- Updated
- CVSS
- 7.6 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:L
- CVSS v3
- 7.6 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:L/A:L
- CVSS v4
- 7.2 · CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:H/VI:L/VA:L/SC:N/SI:N/SA:N
Description
Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0 (included). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
CWEs
- CWE-918 · Server-Side Request Forgery (SSRF)