apache/servicecomb-service-center · Security
Apache ServiceComb Service-Center Exposure of Sensitive Information to an Unauthorized Actor vulnerability
- GHSA ID
- GHSA-r8xp-52mq-rmm8
- CVE ID
- CVE-2023-44312
- Severity
- medium
- Published
- Updated
- CVSS
- 5.8 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N
- CVSS v3
- 5.8 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N
- CVSS v4
- 6.9 · CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:L/SI:N/SA:N
Description
Exposure of Sensitive Information to an Unauthorized Actor in Apache ServiceComb Service-Center. This issue affects Apache ServiceComb Service-Center before 2.1.0 (included). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
CWEs
- CWE-200 · Exposure of Sensitive Information to an Unauthorized Actor