jenkinsci/icescrum-plugin · Security

Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery

GHSA ID
GHSA-rxvx-9wg5-qpww
CVE ID
CVE-2019-10441
Severity
medium
Published
Updated
CVSS
4.3 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVSS v3
4.3 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Description

A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6

CWEs

References