microlinkhq/metascraper · Security

metascraper before v5.2.0 vulnerable to stored cross-site scripting

GHSA ID
GHSA-8f64-q7jc-ccgp
CVE ID
CVE-2018-3773
Severity
medium
Published
Updated
CVSS
6.1 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
CVSS v3
6.1 · CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Versions of metascraper prior to 5.2.0 are vulnerable to stored cross-site scripting (XSS).

Recommendation

Upgrade to version 5.2.0 or later.

CWEs

References