simonh1000/angular-http-server · Security

Path Traversal in angular-http-server

GHSA ID
GHSA-vmhw-fhj6-m3g5
Severity
high
Published
Updated
CVSS
7.5 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVSS v3
7.5 · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Description

Versions of angular-http-server before 1.4.4 are vulnerable to path traversal.

Recommendation

Update to version 1.4.4 or later.

CWEs

References