thorsten/phpmyfaq · Security

thorsten/phpmyfaq vulnerable to cross-site scripting (XSS) via stopword parameter

GHSA ID
GHSA-gmjj-g2rm-xwm7
CVE ID
CVE-2023-1884
Severity
medium
Published
Updated
CVSS
4.7 · CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
CVSS v3
4.7 · CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L

Description

thorsten/phpmyfaq prior to 3.1.12 is vulnerable to cross-site scripting (XSS) because it fails to sanitize user input in the stopword parameter. This has been fixed in 3.1.12.

CWEs

References