thorsten/phpmyfaq · Security

thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via FAQ News link parameter

GHSA ID
GHSA-jvjx-qqh7-6x6c
CVE ID
CVE-2023-1757
Severity
high
Published
Updated
CVSS
8.1 · CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:N
CVSS v3
8.1 · CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:N

Description

thorsten/phpmyfaq prior to 3.1.12 is vulnerable to stored cross-site scripting (XSS) because it fails to sanitize user input in the FAQ News link parameter. This has been fixed in 3.1.12.

CWEs

References