thorsten/phpmyfaq · Security

thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via updatecategory parameter

GHSA ID
GHSA-m9qm-m5w5-9pgj
CVE ID
CVE-2023-1879
Severity
medium
Published
Updated
CVSS
4.7 · CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
CVSS v3
4.7 · CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L

Description

thorsten/phpmyfaq prior to 3.1.12 is vulnerable to stored cross-site scripting (XSS) because it fails to sanitize user input in the updatecategory parameter. This has been fixed in 3.1.12.

CWEs

References