thorsten/phpmyfaq · Security
thorsten/phpmyfaq vulnerable privilege escalation from improper privilege management
- GHSA ID
- GHSA-xww4-w6ff-5q3g
- CVE ID
- CVE-2023-1762
- Severity
- high
- Published
- Updated
- CVSS
- 8.8 · CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CVSS v3
- 8.8 · CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Description
thorsten/phpmyfaq prior to 3.1.12 is vulnerable to privilege escalation from improper privilege management. Any user with the ability to add a new user can create a user with super admin rights. This has been fixed in 3.1.12.
CWEs
- CWE-269 · Improper Privilege Management