twipped/ircdkit · Security

ircdkit vulnerable to Denial of Service due to unhandled connection end event

GHSA ID
GHSA-f7r3-p866-q9qr
Severity
low
Published
Updated
CVSS
3.7 · CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L
CVSS v3
3.7 · CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Description

Versions of ircdkit 1.0.3 and prior are vulnerable to a remote denial of service.

Recommendation

Upgrade to version 1.0.4.

CWEs

References